close Warning: Can't synchronize with repository "(default)" (/project/cmucl/public_html/git/cmucl.git does not appear to be a Git repository.). Look in the Trac log for more information.

Opened 3 years ago

#108 new defect

Update NetBSD version

Reported by: rtoy Owned by: somebody
Priority: major Milestone:
Component: Core Version: 2014-09
Keywords: NetBSD Cc:

Description

The NetBSD OS version should be updated to at least 6.1.4 so we can get fenv.h and feraiseexcept. Then we can remove the cruft from setexception.

Change History (0)

Note: See TracTickets for help on using tickets.